Van simpele km-tellers tot vermogensmeters en GPS

Quarq koppelt niet aan Edge

Gebruikersavatar
daniel1975
Forum-lid HC
Berichten: 30999
Lid geworden op: 11 nov 2004 14:14

Gebruikersavatar daniel1975 05 mei 2022 21:42

Mijn Quarq koppelt niet meer aan mijn 830.
Net een nieuwe batterij erin gedaan, maar geen verbinding.
Iemand enig idee wat ik nog kan proberen?
Vakantie begint boven de boomgrens!

pino
Forum-lid
Berichten: 1012
Lid geworden op: 16 apr 2004 18:32

pino 05 mei 2022 22:11

Alle gekoppelde sensors verwijderen. Dan nieuwe sensor toevoegen.
(Maar dat had je mogelijk al geprobeerd)
Niet zijken maar reiden !

Gebruikersavatar
rene
Forum-lid HC
Berichten: 4843
Lid geworden op: 16 okt 2004 12:53

Gebruikersavatar rene 05 mei 2022 22:20

Batterij even los en dekseltje niet zo vast draaien. Kijken of het groene lampje brand bij 1/4 achteruit draaien.
Life is too short for not riding tubulars..euhhh tubeless :lol:

Gebruikersavatar
daniel1975
Forum-lid HC
Berichten: 30999
Lid geworden op: 11 nov 2004 14:14

Gebruikersavatar daniel1975 05 mei 2022 22:43

rene schreef: 05 mei 2022 22:20 Batterij even los en dekseltje niet zo vast draaien. Kijken of het groene lampje brand bij 1/4 achteruit draaien.
Dit was hem!!
Wat is daar de reden achter?
Vakantie begint boven de boomgrens!

scottwilko
Forum-lid
Berichten: 3579
Lid geworden op: 23 feb 2005 20:44

scottwilko 06 mei 2022 07:31

Ik gok een reset.
Mijn Rotor Inpower deed het ook niet met een nieuwe batterij. Daar moest ik hem resetten door de batterij verkeerd te plaatsen.

Plaats reactie