Over smarttrainers, mancaves, ANT+ dongles, zweetdoeken en Zwiftigheden

Garmin Edge 530 verliest steeds GPS-verbinding

SiO2
Forum-lid
Berichten: 518
Lid geworden op: 22 nov 2017 13:27

SiO2 23 jan 2022 14:15

Ik heb ongeveer 1,5 jaar een Garmin Edge 530, maar sinds een paar weken heeft het apparaat veel moeite om verbinding met de satellieten te maken, waardoor het GPS-signaal steeds verdwijnt. Bij het begin van de rit duurt het sowieso 10 a 15 min voordat er een signaal is, maar ook gedurende de rit gebeurt het meerdere keren (soms gedurende enkele km's) dat het signaal wegvalt, en er "satellieten verloren" in beeld verschijnt. Dit is na afloop ook duidelijk terug te zien op Strava (rechte lijntjes ipv netjes de weg gevolgd).

Wat heb ik reeds gedaan:

-gezorgd dat alle updates erop staan, het kan dus niet met verouderde software te maken hebben, lijkt me
-getest met zowel GPS, GPS + Galileo en GPS + Glonass, in alle gevallen speelt hetzelfde probleem

Mijn conclusie is dat er iets mis moet zijn met apparaat, dus dat ik deze terug zal moeten sturen.

Heeft iemand eventueel nog andere ideeën/suggesties? Alvast dank.

Gebruikersavatar
Hanz Bé
Forum-lid
Berichten: 3689
Lid geworden op: 14 jan 2011 18:17
Locatie: Veenendaal

Gebruikersavatar Hanz Bé 23 jan 2022 14:22

Garmin zal (net als ik) vragen of je al een factory reset hebt gedaan.

Chefske
Forum-lid
Berichten: 348
Lid geworden op: 28 sep 2019 13:22

Chefske 23 jan 2022 16:14

Ik had hetzelfde probleem, vrij irritant. Ik heb een factory reset gedaan en nu werkt het apparaat weer prima. Er zijn op het internet wat trucjes te vinden om je instellingen, zoals activiteitenprofielen, te bewaren.
Bianchi Infinito - Ultegra 11s - FFWD FCC F4R/DT240
Peugeot Galibier - 105 11s - DT RR511/Carbon-Ti

walter-
Forum-lid HC
Berichten: 4188
Lid geworden op: 08 okt 2017 11:27
Locatie: Lubbeek/België

walter- 23 jan 2022 18:07

of ook: je toestel is nog in garantie: maak er gebruik van.

En ook al 10 minuten wachten voordat je GPS signaal iets zinvol geeft is veel te langer. Langer dan de "tijd nodig om je fiets buiten te zetten, terug naar binnenwandelen omdat je je drinkbus weer vergeten bent en vertrekken" mag dat niet duren...

SiO2
Forum-lid
Berichten: 518
Lid geworden op: 22 nov 2017 13:27

SiO2 23 jan 2022 21:04

Dank voor jullie antwoorden. Ik heb een factory reset uitgevoerd, maar krijg de Garmin nu niet meer gekoppeld met mijn smarthphone... alsof er iets mis gaat met bluetooth.

Update: Na eindeloos proberen, toch gelukt weer te koppelen met smarthphone. Morgen de GPS buiten maar weer 's testen.

Gebruikersavatar
Hanz Bé
Forum-lid
Berichten: 3689
Lid geworden op: 14 jan 2011 18:17
Locatie: Veenendaal

Gebruikersavatar Hanz Bé 23 jan 2022 21:15

Heb je eerst álle Bluetooth verbinden van Garmin in de iPhone verwijderd?

Edit; laat maar. Mooi dat het gelukt is.

SiO2
Forum-lid
Berichten: 518
Lid geworden op: 22 nov 2017 13:27

SiO2 23 jan 2022 21:29

Hanz Bé schreef: 23 jan 2022 21:15 Heb je eerst álle Bluetooth verbinden van Garmin in de iPhone verwijderd?
Dat was inderdaad nodig om de koppeling opnieuw tot stand te brengen. Kwam ik na een uur proberen achter...

Plaats reactie