Tacx Neo Smart loopt aan > Waar check / reparatie??

Remmen, sturen, cranks etc., maar ook lampen en fietskoffers
Klaus001
Forum-lid
Berichten: 8
Lid geworden op: 28 sep 2018 09:28

Klaus001 27 nov 2019 18:33

Hallo,

Sinds een paar weken loopt mijn Tacx Neo Smart aan: als ik 'teveel' (en zo sterk ben ik niet met een FTP van 230 watt) kracht aan de rechterkant zet, waar de cassette en het ronddraaiende deel zitten, maakt de Tack een raar geluid: eerst alsof ie aanloopt en als ik dan nog doortrap klint het alsof ik metaal aan het slijpen ben. Heeft iemand dit eerder meegemaakt en zo ja, wat is het probleem cq, de oplossing?

Ben inmiddels ook al even op zoek naar een plek in de buurt van Utrecht waar ik de Tacx kan laten nakijken, maar sinds Tacx door Garmin is overgenomen lijkt alle Tacx gerelateerde service min of meer verdwenen. Heeft iemand op dit vlak tips of een betrouwbaar adres? Denk dat iemand met ervaring met het servicen / repareren van Tacx al snel weet wat er mis is.

Dank voor de hulp!

Klaus

meuk
Forum-lid
Berichten: 575
Lid geworden op: 06 sep 2010 14:58

meuk 27 nov 2019 18:38

Direct contact met tacx? Werkte bij mij snel en goed.

t2300
Forum-lid
Berichten: 1158
Lid geworden op: 25 apr 2004 13:03

t2300 27 nov 2019 19:39

Waarschijnlijk een magneet die los zit of metaal deeltjes aan de binnenkant van de metalen disc
Stuur tacx een mail met kort filmpje met geluid.
Dan sturen ze een disc extractor op waarmee je de disc eraf kunt halen en de binnenzijde op rotzooi kunt controleren danwel magneet terug kunt monteren.
Is prima zelf te doen.

https://tacx.com/nl/product/neo-disc-extractor/

Klaus001
Forum-lid
Berichten: 8
Lid geworden op: 28 sep 2018 09:28

Klaus001 30 nov 2019 11:00

@t2300: SUPER!!! Dank, heb de tool direct besteld en vermoed dat dit het probleem is, wat ik dus hopelijk zelf snel kan fixen....

Klaus001
Forum-lid
Berichten: 8
Lid geworden op: 28 sep 2018 09:28

Klaus001 05 dec 2019 17:47

hallo, met dank aan t2300 disc wiel eraf gehaald, leek weinig aan de hand, maar schoongemaakt en wat residu van magneet afgehaald. Maar, hij blijft aanlopen als ik rechts te veel kracht zet. En nieuw probleem: als ik stop met trappen loopt het wiel door, waardoor de ketting slap hangt en met een ruk weer strak trekt als ik weer ga trappen. Achteruit trappen lukt helemaal niet meer. iemand enig idee wat nu? zijn er erkende Tacx Neo reparateurs??? opnieuw dank voor de hulp...

t2300
Forum-lid
Berichten: 1158
Lid geworden op: 25 apr 2004 13:03

t2300 05 dec 2019 20:11

Vertoonde de magneten geen slijtage plekken?
Je zegt dat het alleen gebeurd bij kracht zetten. Dus dan zou ik verwachten dat op dat moment de disc iets schuiner staat onder belasting de trafos raakt.

Dat probleem met ketting klinkt alsof de body niet in vrijloop gaat. Heb je die juist terug monteert. Anders eens de invetten.

Hier een algemeen filmpje. Vanaf minuut 5 wordt het interessant

https://youtu.be/vjSenyBHPa0

Klaus001
Forum-lid
Berichten: 8
Lid geworden op: 28 sep 2018 09:28

Klaus001 06 dec 2019 08:16

Opnieuw opnieuw dank, straks even de cassette er af en inderdaad de body even goed schoonmaken en invetten...
Verder zag ik inderdaad dat één van de magneten beschadigd is, rechts onder lijkt er een stukje van af te zijn. Heb foto gemaakt, maar die kan hier niet bij. Inmiddels Tacx gemaild met vraag en foto. Kan je de magneten los vervangen? Zo nee, dan heb ik waarschijnlijk een nieuwe disc nodig, lijkt me geen goedkope actie....

Gebruikersavatar
ypuh
Forum-lid
Berichten: 3874
Lid geworden op: 23 jul 2009 02:25

Gebruikersavatar ypuh 06 dec 2019 09:58

Tacx is niet zo'n heel groot bedrijf en zijn er veel aan gelegen om hun naam hoog te houden. Reparateurs zijn er dus niet, maar het voordeel is dat het een Nederlands bedrijf is met een redelijk goede customer support (zitten hier in Leiden om de hoek geloof ik).

Lijkt me dat ze je bij Tacx ook zonder aankoopbon/garantie wel willen helpen.
Niet gefietst is altijd mis

Klaus001
Forum-lid
Berichten: 8
Lid geworden op: 28 sep 2018 09:28

Klaus001 06 dec 2019 18:06

inmiddels contact met Tacx en filmpje verstuurd, komen erg behulpzaam over. overigens wel aankoopbon, maar geen garantie meer na 3 jaar.. opnieuw trouw de adviezen van t2300 opgevolgd en body schoongemaakt, ingevet en teruggezet. en dan iets aparts: als ik de schroef die de body op de as vastzet te 'hard' aandraait, gaat de body niet in vrijloop. zeker als ik daarna ook de steekasadapter strak zet. maar als ik de schroef die de as vastzet vrij los laat zitten en daar de steekasadapter over heen doe (wel strak) gaat het goed. toch vrij apart. wat me doet afvragen: zou de steekasadapater een soort van 'zwak' of 'flexibel' geworden kunnen zijn, waardoor de fiets ook de as of de disc 'krom' trekt? het is de originele adapter, 1.5 jaar oud en ziet er verder gewoon uit, werkt qua vastzetten ook prima. maar heb het altijd een beetje gammel ding gevonden...

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers