Van simpele km-tellers tot vermogensmeters en GPS

Garmin edge 530 sensoren probleem

maestrov88
Forum-lid
Berichten: 3
Lid geworden op: 12 jan 2022 14:26

maestrov88 12 jan 2022 14:31

Hi,

Sinds enkele dagen ondervind ik het volgende probleem. Alle sensoren maken steeds maar kort verbinding met mijn edge 530. Het gaat om de hartslagband, km teller en de cadansmeter. Nadat ie een paar tellen verbinding heeft vallen ze daarna uit en weer een paar tellen maken ze weer verbinding.
Ik heb de batterijtjes vervangen en de edge terug naar de fabrieksinstellelingen gezet en daarna ook ge-updatet. Tot op heden zonder succes.

Heeft iemand hier een verklaring voor en nog beter: een oplossing? (Behalve een nieuwe kopen)

Mark

Chefske
Forum-lid
Berichten: 336
Lid geworden op: 28 sep 2019 13:22

Chefske 12 jan 2022 15:21

Heb je de sensoren via Bluetooth gekoppeld? Probeer dan eens de ANT+ verbinding of vice versa.
Bianchi Infinito - Ultegra 11 speed - FFWD FCC F4R
Peugeot Galibier - 105 11 speed - Carbon-Ti/RR511

maestrov88
Forum-lid
Berichten: 3
Lid geworden op: 12 jan 2022 14:26

maestrov88 12 jan 2022 18:38

Chefske schreef: 12 jan 2022 15:21 Heb je de sensoren via Bluetooth gekoppeld? Probeer dan eens de ANT+ verbinding of vice versa.
Heeft helaas niet geholpen.

Ramon73
Forum-lid
Berichten: 941
Lid geworden op: 28 aug 2017 09:31

Ramon73 12 jan 2022 19:08

Edge uit en aan gezet? Vast wel, maar voor de zekerheid.
Sensoren verwijderen en opnieuw toevoegen al geprobeerd? Anders downgrade naar vorige firmware versie.
Al is de e-bike nog zo snel, Shimano achterhaalt hem wel

maestrov88
Forum-lid
Berichten: 3
Lid geworden op: 12 jan 2022 14:26

maestrov88 12 jan 2022 19:40

Ramon73 schreef: 12 jan 2022 19:08 Edge uit en aan gezet? Vast wel, maar voor de zekerheid.
Sensoren verwijderen en opnieuw toevoegen al geprobeerd? Anders downgrade naar vorige firmware versie.
Ja, allemaal geprobeerd. Hoe kan ik 'm downgraden?

Ramon73
Forum-lid
Berichten: 941
Lid geworden op: 28 aug 2017 09:31

Ramon73 12 jan 2022 20:55

maestrov88 schreef: 12 jan 2022 19:40
Ramon73 schreef: 12 jan 2022 19:08 Edge uit en aan gezet? Vast wel, maar voor de zekerheid.
Sensoren verwijderen en opnieuw toevoegen al geprobeerd? Anders downgrade naar vorige firmware versie.
Ja, allemaal geprobeerd. Hoe kan ik 'm downgraden?
1 versie terug opzoeken (google). Gupdate.gcd bestand in de map Garmin op de Edge zetten. Uitwerpen van pc, Edge uitschakelen, opnieuw inschakelen en de nieuwe (oude) fw versie wordt geïnstalleerd.
Al is de e-bike nog zo snel, Shimano achterhaalt hem wel

guver
Forum-lid
Berichten: 146
Lid geworden op: 04 okt 2011 11:16

guver 13 jan 2022 14:22

Sensoren eens resetten: kontaktpunten met elkaar doorverbinden. Dat kan door de batterij er even omgekeerd in te plaatsen. Daarna weer normaal en sensoren opnieuw installeren

wasbeer2006
Forum-lid HC
Berichten: 8663
Lid geworden op: 14 feb 2008 13:47

wasbeer2006 13 jan 2022 15:13

Gewoon buiten of icm een (smart)trainer?

Bij die laatste merk ik ook wel eens problemen met een 1030plus

Plaats reactie