ultegra di2 ketting probleem?

Het forum over de technische onderwerpen, het onderhoud, afstellen en reparaties.
kruznik
Forum-lid
Berichten: 32
Lid geworden op: 23 apr 2007 22:26

kruznik 23 okt 2020 10:52

Hallo,

Ik heb sedert enkele maanden een nieuwe canyon ultimate gekocht met de ultegra di2 en schijfremmen.
Heel goeie fiets!
Nu heb ik echter het probleem dat ik telkens tijdens een rit precies een tikkende ketting heb tegen het voorblad. Dit is ontstaan na verandering van mijn cranklengte en tandwielen. (van 172,5 naar 170mm en van 50-36 naar 52-39).
Aan de lagers ligt het niet want deze heb ik al vernieuwd.
Het frame is ook gecontroleerd en er is nergen iets te zien.
Kan het zijn dat de ketting van een ultegra niet zo goed is van kwaliteit?
Ik plan nog een verandering naar ovalen tandwielen van rotor en eventueel een kettingwissel (dura-ace of kmc).
Volgens mij ligt het ook niet aan het afregelen want de fiets van mijn broer heb ik ook afgesteld en daar doet het probleem zich niet voor.
Na het reinigen en smeren kan ik 1x rijden zonder geluiden.
Alvast bedankt voor enige info.

Woefdram
Forum-lid
Berichten: 796
Lid geworden op: 06 jan 2012 17:48

Woefdram 23 okt 2020 11:03

Het is wel handig om uit te zoeken wat er precies tikt voordat je er iets zinnigs over kunt zeggen. Uit je beschrijving zou ik gokken dat de voorderailleur iets hoger moet door het grotere blad. Maar beter is om uit te zoeken wat tegen wat aantikt, deelnemers zijn de derailleur, het blad, de crank en de ketting.

kruznik
Forum-lid
Berichten: 32
Lid geworden op: 23 apr 2007 22:26

kruznik 23 okt 2020 11:13

Visueel is er niks te vinden die hapert, de voorderailleur heb ik ook hoger geplaatst. Wel heb ik hetzelfde geluid als ik met mijn vingers tik tegen de ketting. Het geluid komt vanuit de crankzone. Ik ga verder op zoek.

Woefdram
Forum-lid
Berichten: 796
Lid geworden op: 06 jan 2012 17:48

Woefdram 23 okt 2020 11:54

Ik was de bladboutjes vergeten, controleer anders even de montage van de bladen.

kruznik
Forum-lid
Berichten: 32
Lid geworden op: 23 apr 2007 22:26

kruznik 23 okt 2020 11:57

Is inderdaad ook al gebeurt. Deze werden met montagepasta ingewreven en aangespannen op 12Nm zoals voorgeschreven in de handleiding van shimano.

Woefdram
Forum-lid
Berichten: 796
Lid geworden op: 06 jan 2012 17:48

Woefdram 23 okt 2020 12:10

Hmmmm. Je kunt nog even kijken of de bladen ook goed sluitend/passend/spelingloos erop zitten. Als dat ook allemaal goed is, dan zou ik even een ander crackstel erin zetten en testen. Vervolgens een andere ketting proberen etc. Eén verandering tegelijk. Alles om de issue te isoleren en vervolgens op te lossen. Maar dat hed je zelf waarschijnlijk ook wel bedacht vrees ik.

kruznik
Forum-lid
Berichten: 32
Lid geworden op: 23 apr 2007 22:26

kruznik 23 okt 2020 12:21

Ja inderdaad, het jammere is van zoiets dat dit heel lang kan duren vooraleer je de boosdoener gevonden hebt. Ik bedenk mij ook dat misschien ook het zadel de oorzaak kan zijn. Als ik de oplossing heb, kom ik dit hier ook melden.

meuk
Forum-lid
Berichten: 608
Lid geworden op: 06 sep 2010 14:58

meuk 23 okt 2020 12:50

Zoek ook eens op Kraak in dit forum.Heb maanden lopen zoeken naar kraak in mijn ultimate. Genoeg suggesties in dat topic om allemaal uit te proberen. Het is vaak een kwestie van zaken uitsluiten...bij mij was het dat ik de steekas was vaster moest draaien...

Gebruikersavatar
nijkie
Forum-lid HC
Berichten: 6150
Lid geworden op: 04 aug 2010 23:11
Locatie: Ernem

Gebruikersavatar nijkie 23 okt 2020 13:18

Op beide bladen?
Sensa Gulia G2.
Cube Nuroad gravel gaat er uit.
Cannondale Topstone 4 in aantocht.

kruznik
Forum-lid
Berichten: 32
Lid geworden op: 23 apr 2007 22:26

kruznik 23 okt 2020 14:49

Komt inderdaad voor op beide voorbladen. Weliswaar meer op het kleine kettingblad dan op het grote kettingblad.
Ok dank je wel, ik zoek kraak eens op.

meuk
Forum-lid
Berichten: 608
Lid geworden op: 06 sep 2010 14:58

meuk 23 okt 2020 14:51

Hier link naar mijn kraak-topic: viewtopic.php?f=12&t=93129

lars_g
Forum-lid
Berichten: 28
Lid geworden op: 17 jul 2019 06:55

lars_g 23 okt 2020 15:07

kruznik schreef:
23 okt 2020 11:57
Is inderdaad ook al gebeurt. Deze werden met montagepasta ingewreven en aangespannen op 12Nm zoals voorgeschreven in de handleiding van shimano.
Wellicht ook gedacht aan de derailleurpat of het strakker aandraaien van de steekas? Deze kunnen soms ook soort gelijk tik veroorzaken.

Verder mogen de bladboutjes tussen de 12-14 Nm. Ik heb ooit ook een tikkend kettingblad gehad terwijl mijn bladboutjes ook op 12 Nm stonden. Deze aangedraaid naar 13.5 Nm en het was verholpen. Ik zou de bladboutjes ook niet insmeren met montagepasta maar met druppeltje locktite monteren eventueel.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers