Magene gemini 200 sensor vraag

Van simpele km-tellers tot vermogensmeters en GPS
Gebruikersavatar
DrBibber
Forum-lid
Berichten: 199
Lid geworden op: 07 sep 2012 23:10

Gebruikersavatar DrBibber 04 jul 2019 17:16

Even een oud topic omhoog kicken, maar scheelt weer het openen van een nieuwe..

Mijn sensor is ineens helemaal dood. Ik heb de batterij vervangen, maar er gaat nog steeds geen lampje branden en ook een 2e batterij geprobeerd. Is er een manier om dat ding nog te resetten oid of is het gewoon einde verhaal en pech dat zo'n ding er na iets meer dan een jaar mee stopt?

ncornelisse
Forum-lid
Berichten: 378
Lid geworden op: 14 mei 2016 11:51

ncornelisse 05 jul 2019 08:42

de batterij er op de kop in leggen voor een paar min, althans deze reset werkt bij een Garmin.

Gebruikersavatar
Rubik
Forum-lid
Berichten: 59
Lid geworden op: 30 mar 2018 17:58

Gebruikersavatar Rubik 06 jul 2019 19:56

Zit de batterij wel goed klem? Ik heb recent de batterij vervangen, het viel me op dat de batterij klemvast in het dekseltje zat (en moest zitten). Mogelijk geeft de batterij alleen op deze manier goed contact.
Misschien nog eens checken of er geen klemmetje verbogen is?

Gebruikersavatar
DrBibber
Forum-lid
Berichten: 199
Lid geworden op: 07 sep 2012 23:10

Gebruikersavatar DrBibber 13 jul 2019 22:33

ncornelisse schreef:
05 jul 2019 08:42
de batterij er op de kop in leggen voor een paar min, althans deze reset werkt bij een Garmin.
Rubik schreef:
06 jul 2019 19:56
Zit de batterij wel goed klem? Ik heb recent de batterij vervangen, het viel me op dat de batterij klemvast in het dekseltje zat (en moest zitten). Mogelijk geeft de batterij alleen op deze manier goed contact.
Misschien nog eens checken of er geen klemmetje verbogen is?
Sorry voor de late reactie, hij was inmiddels al opgeruimd dus moest hem weer even zoeken. Het heeft niet geholpen de batterij er op zijn kop in te doen. Ook zat hij er al goed ingeklemd en was er niets verbogen. Ik vrees dat het toch een nieuwe gaat worden.. Evengoed bedankt voor de tips!

Gebruikersavatar
Rubik
Forum-lid
Berichten: 59
Lid geworden op: 30 mar 2018 17:58

Gebruikersavatar Rubik 14 jul 2019 15:02

Voor €11 ben je weer klaar. Ik heb een maand geleden deze besteld, werd na exact 14 dagen bezorgd.

Had tijdens de kampeervakantie de fiets een paar keer plat in het gras gelegd. Daarbij ben ik toch een keer de cadans sensor kwijt geraakt. Achteraf gezien heb ik een half jaar geleden het rubber elastiekje hergebruikt toen ik de sensor van oude naar nieuwe fiets heb verplaatst. Dat was misschien niet zo handig ;)

Gebruikersavatar
DrBibber
Forum-lid
Berichten: 199
Lid geworden op: 07 sep 2012 23:10

Gebruikersavatar DrBibber 14 jul 2019 18:20

Rubik schreef:
14 jul 2019 15:02
Voor €11 ben je weer klaar. Ik heb een maand geleden deze besteld, werd na exact 14 dagen bezorgd.

Had tijdens de kampeervakantie de fiets een paar keer plat in het gras gelegd. Daarbij ben ik toch een keer de cadans sensor kwijt geraakt. Achteraf gezien heb ik een half jaar geleden het rubber elastiekje hergebruikt toen ik de sensor van oude naar nieuwe fiets heb verplaatst. Dat was misschien niet zo handig ;)
Heb hem besteld, je had meteen de goedkoopste gelinkt zag ik dus dat scheelde weer zoeken :)

Flipmoehoe
Forum-lid
Berichten: 136
Lid geworden op: 28 mei 2015 10:00

Flipmoehoe 15 jul 2019 10:30

Gisteren wat storingen in beide sensoren, zowel de cadans als de snelheids sensor.
Er zat wel een update van de Wahoo Bolt te wachten om geinstalleerd te worden. Hier kreeg ik af en toe meldingen van.. wellicht dat dat het probleem was. Update is nu geinstalleerd. Morgen maar eens kijken of deze "uitvallers" zo weg zijn..
Bijlagen
WhatsApp Image 2019-07-15 at 09.49.03.jpeg

Gebruikersavatar
Rubik
Forum-lid
Berichten: 59
Lid geworden op: 30 mar 2018 17:58

Gebruikersavatar Rubik 15 jul 2019 19:48

Bij deze sensor is dat volgens mij een teken dat de batterij bijna leeg is. Na vervangen van de batterij doen de sensoren het weer goed, met cadence en speed sensor beide een keer gehad.

Flipmoehoe
Forum-lid
Berichten: 136
Lid geworden op: 28 mei 2015 10:00

Flipmoehoe 16 jul 2019 08:17

Ik heb hem nog maar een maandje, maar ga uit voorzorg de batterij wisselen :winkthumb:

Nikos74
Forum-lid
Berichten: 1
Lid geworden op: 13 sep 2019 17:14

Nikos74 13 sep 2019 17:18

Hallo

Heeft iemand ervaring met koppelen met mio cyclo en magene cadance?

Flipmoehoe
Forum-lid
Berichten: 136
Lid geworden op: 28 mei 2015 10:00

Flipmoehoe 16 sep 2019 08:33

enkele weken de batterij vervangen en sindsdien geen uitvallers meer gehad in de snelheid.

@nikos, deze sensoren ondersteunen bluetooth en ANT+,
Ik weet niet welke mio je hebt, maar de meesten ondersteunen dit wel

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 2 gasten