Remmen, sturen, cranks etc., maar ook lampen en fietskoffers

positie Polar speedsensor

motta
Forum-lid
Berichten: 475
Lid geworden op: 21 jan 2005 21:19

motta 01 mar 2006 00:26

vorig jaar heb ik geen enkel probleem gehad met de ontvangst van mijn fietsgegevens op mijn alu fiets.
Op mijn nieuwe carbon fiets verlies ik steeds contact tussen de speedsensor en de S720i ontvanger, zowel bij montage op het stuur als bij dragen om de pols.
Zit de speed sensor te hoog tegen de Campa remhoeven ?

De speedsensor detekteert wel degelijk het ronddraaien van het wiel want lichtje knippert en ook de batterijen lijken mij nog ok, als ik de fiets ophang en de ontvanger op 40cm   horizontaal hou dan krijg ik wel de snelheidsgegevens.

Iemand enig idee ? Kan het aan het stuur liggen ?

motta
Motta

splash
Forum-lid
Berichten: 98
Lid geworden op: 06 apr 2005 00:53

splash 01 mar 2006 00:50

zit de horloge aan dezelfde kant als de speedsensor?

motta
Forum-lid
Berichten: 475
Lid geworden op: 21 jan 2005 21:19

motta 01 mar 2006 00:55

jazeker, op mijn alu werkte het zelfs gekruist.

motta
Motta

laulau
Forum-lid
Berichten: 325
Lid geworden op: 20 jul 2005 15:04

laulau 01 mar 2006 07:59

Er staat me bij van mijn korte experimenten met een Polar CS200 dat de hoek tussen klokje en sensor 90gr. zijn moet, kortom de klok ligt op je stuur en de sensor op de vork staat er haaks van.

Ik kan alleen maar gissen dat dit omwille vd polarisatie richting vd antenne in de sensor is.
Cube AMS Comp 2010

Next: Specialized Roubaix òf Bianchi Via Nirone C2C ??

roeieber
Forum-lid
Berichten: 916
Lid geworden op: 12 aug 2005 01:51

roeieber 01 mar 2006 20:25

Ik heb ongeveer hetzefde probleem gehad met mijn CS100.Tijdens het fietsen viel de snelheid regelmatig (misschien nog te zwak uitgedrukt) weg.
Uiteindelijk en bij toeval eracher gekomen dat de wielmagneet te dicht bij de sensor zat. Nadat ik deze enkele mm verder van elkaar heb gezet heb ik geen enkel probleem meer gehad.
Deze oplossing klinkt onlogisch, maar het schijnt dat als de magneet te dicht op de sensor zit dat dan de sensor de magneet juist niet ziet.
Misschien heb je er iets aan.
GreetZ
I Am SpeCiAliZed

Gebruikersavatar
daniel1975
Forum-lid HC
Berichten: 31957
Lid geworden op: 11 nov 2004 14:14

Gebruikersavatar daniel1975 01 mar 2006 21:48

Te dichtbij klinkt mij zeer vreemd in de oren. Bij mij raken ze elkaar bijna.
People listen to reply, not to understand

motta
Forum-lid
Berichten: 475
Lid geworden op: 21 jan 2005 21:19

motta 01 mar 2006 21:50

dank voor de reeds gedane suggesties maar ik ben er nog niet.

hierbij de positie van de speedsensor, zit ie te dicht bij de remhoef ?


Ik heb wel contact als ik het horloge op alternatieve plaatsen positioneer zoals
* ernaast
* in de bocht op het stuur (daar waar de kurk zit)
* dwars op de stuurpen

Kan het ITM wing shape stuur er voor iets tussen zitten ?
slechts half getaped ?




motta
Motta

Gebruikersavatar
daniel1975
Forum-lid HC
Berichten: 31957
Lid geworden op: 11 nov 2004 14:14

Gebruikersavatar daniel1975 01 mar 2006 22:44

Sensor zit bij mijn Galileo ongeveer op dezelfde plaats, ook dicht bij de rem. De polsunit zit er boven op de "normale" plaats op het stuur gemonteerd. Totaal storingsvrij, uitgezonderd spoorwegovergangen.
People listen to reply, not to understand

speric
Forum-lid HC
Berichten: 4875
Lid geworden op: 28 okt 2005 17:22

speric 02 mar 2006 18:00

Quoten: Origineel geplaatst door Daniel1975 op 01 Maart 2006

Sensor zit bij mijn Galileo ongeveer op dezelfde plaats, ook dicht bij de rem. De polsunit zit er boven op de "normale" plaats op het stuur gemonteerd. Totaal storingsvrij, uitgezonderd spoorwegovergangen.


zit de sensor niet op z'n kop ?
Ik heb ook een keer een magneetje onder een verkeerde hoek erop gehad, reed ik 2 x zo snel.... althans volgens de meter. Ik heb ook een 720INU werkt het perfect, bij mijn zit de sensor rechts en klokkie ook, soms links. nooit problemen in ieder geval ....

motta
Forum-lid
Berichten: 475
Lid geworden op: 21 jan 2005 21:19

motta 03 mar 2006 11:32

Quoten: Origineel geplaatst door SpEric op 02 Maart 2006


Quoten: Origineel geplaatst door Daniel1975 op 01 Maart 2006

...


zit de sensor niet op z'n kop ?
 ....


zit er dan een boven en onderkant aan zo'n speedsensor ? Op de vorige fiets zat ie inderdaad omgekeerd,  ook links maar aan de achterkant van de vorkpoot ipv aan de voorkant. Is wel te proberen ... thanks !
motta
 
 
Motta

motta
Forum-lid
Berichten: 475
Lid geworden op: 21 jan 2005 21:19

motta 05 mar 2006 21:59

Ik heb de andere speedsensor erop gezet en nu geen problemen meer, nochtans heeft die meer kilometers en is die veel ouder. Dus lijkt het toch op een probleem met batterijen.

motta
Motta

splash
Forum-lid
Berichten: 98
Lid geworden op: 06 apr 2005 00:53

splash 09 mar 2006 10:18

of de printplaat die stukgegaan is.
Ga eens langs bij polar hersteldienst.

Plaats reactie