Het forum over de technische onderwerpen, het onderhoud, afstellen en reparaties.

Di2

Gebruikersavatar
vincent75
Forum-lid
Berichten: 2167
Lid geworden op: 19 mei 2008 22:24

Gebruikersavatar vincent75 26 jul 2022 20:00

Pat die niet recht staat?
Ik bin moar een eenvoudige boerenlul, en doar schaam ik mien niet veur!

Gebruikersavatar
Drkjv
Forum-lid
Berichten: 217
Lid geworden op: 20 jul 2016 15:47

Gebruikersavatar Drkjv 27 jul 2022 14:30

Derraileur afstellen kan ik, en is niet het probleem. Heb dit nogmaals gecheckt door zelfs 'extra te corrigeren' zodat zeker naar het lichtere verzet geschakeld kan worden.
Hij geraakt dan op de 12 maar springt dan direct terug naar de 11. Als je dan verder wil gaan gaat hij soms meteen proberen, en op volgende versnelling niets doen.
Het is heel onregelmatig. :cry:

Derailleurwieltjes eens losgemaakt en nu met 5Nm vastgedraaid (want er zat precies wel wat speling op bovenste wieltje).

Pat kan ik niet zelf controleren zonder die speciale tool denk ik? Al ben ik nooit gevallen of dergelijke :roll:

Woefdram
Forum-lid
Berichten: 1515
Lid geworden op: 06 jan 2012 17:48

Woefdram 27 jul 2022 15:13

Je kunt voor de zekerheid nog even alle stappen doorlopen in https://si.shimano.com/en/pdfs/dm/R8050 ... 05-ENG.pdf, p129-133, maar het klinkt als een scheef pat. De tool daarvoor is niet de hele wereld en je hebt er een levenlang wat aan of anders toch FM.

Gebruikersavatar
Drkjv
Forum-lid
Berichten: 217
Lid geworden op: 20 jul 2016 15:47

Gebruikersavatar Drkjv 30 jul 2022 14:59

Bij fietsenmaker gechekt: pat is recht, di2 alles geupdate maar geen foutmelding. En een andere achterderailleur getest waar alles wel foutloos werkt.

Dus toch achterderailleur zelf die naar de Filistijnen is :(

Nu begint de zoektocht natuurlijk...
Iemand tips voor ultegra 8050 11sp achterderailleur? :D of een nieuwe/weinig gebruikte liggen die weg mag? Haha :lol:

maarten1
Forum-lid
Berichten: 122
Lid geworden op: 06 dec 2012 20:32

maarten1 14 aug 2022 16:55

maarten1 schreef: 23 jul 2022 11:34 Ik heb spanningsverlies op mijn Di2.
Eergisteren volledig geladen 100%, vanmorgen 90%

Zal zoeken worden.
Iemand die een tip heeft?
Ondertussen de dader ontmaskerd: de voor-derailleur heeft spanningsverlies.
Is dat herstelbaar of wordt het een nieuwe?

werkpaard
Forum-lid
Berichten: 183
Lid geworden op: 17 mei 2007 18:52

werkpaard 16 aug 2022 21:45

maarten1 schreef: 14 aug 2022 16:55
maarten1 schreef: 23 jul 2022 11:34 Ik heb spanningsverlies op mijn Di2.
Eergisteren volledig geladen 100%, vanmorgen 90%

Zal zoeken worden.
Iemand die een tip heeft?
Ondertussen de dader ontmaskerd: de voor-derailleur heeft spanningsverlies.
Is dat herstelbaar of wordt het een nieuwe?
Geen idee. Spanningsverlies betekent dat hij constant spanning aangeboden moet krijgen en dus niet alleen als hij aangestuurd wordt doordat je schakelt. Constant spanning op de derailleur is m.i. alleen nodig als er bijv. elektronica inzit. En of dat zo is kan ik zo snel nergens achterhalen. Dus is constant spanning noodzakelijk dan kan het zijn dat hij i.d.d. defect is. Anders zit het in de aansturing.

Gebruikersavatar
MarcFaFo
Forum-lid
Berichten: 1431
Lid geworden op: 30 sep 2012 20:39

Gebruikersavatar MarcFaFo 21 aug 2022 20:55

maarten1 schreef: 14 aug 2022 16:55
maarten1 schreef: 23 jul 2022 11:34 Ik heb spanningsverlies op mijn Di2.
Eergisteren volledig geladen 100%, vanmorgen 90%

Zal zoeken worden.
Iemand die een tip heeft?
Ondertussen de dader ontmaskerd: de voor-derailleur heeft spanningsverlies.
Is dat herstelbaar of wordt het een nieuwe?
Weet je zeker dat de isolatie van de draad van de JunctionBox (zit vaak in zitbuis of schuine buis boven bottom Bracket) naar de FD niet kapot is en daardoor lekstroom veroorzaakt?
Afzien is de kunst om je protesterende organen in slaap te wiegen... onamihs stal die van P.Winnen.

maarten1
Forum-lid
Berichten: 122
Lid geworden op: 06 dec 2012 20:32

maarten1 22 aug 2022 11:04

Bedankt voor de tip... ik zal idd nog eens de zadelpen verwijderen... :winkthumb:

Transalp2011
Forum-lid
Berichten: 59
Lid geworden op: 13 mei 2014 20:45

Transalp2011 28 aug 2022 11:42

Teruggekomen van vakantie met de fietsen achterop de auto. geen issues, geen beschadigingen en toch, ik stap op de fiets en geen schakelactie op mijn fiets, zowel voor als achter.
Dinsdag nog gefietst en accu getest, gaf nog vast licht groen op junction box, dus nog voldoende energie. Accu kan naar mijn mening niet leeg zijn. Toch oplaadkabel eraan gehangen maar daarop gaat geen lampje van charging branden. Andere geprobeerd van fietsmaat, ook die laat geen oplaadactie zien. Crash mode geprobeerd, maar na indrukken van knop (minimaal 5sec)op junction box ook geen resultaat. Iemand een idee wat ik kan doen? Kun je de oplaadunit aan de computer hangen om hem met e-tube op de pc te verbinden of heb je dan een ander kastje nodig? En zou dat helpen?
Thanks!

Gebruikersavatar
Orlok
Forum-lid HC
Berichten: 5000
Lid geworden op: 01 dec 2012 12:18
Locatie: Almere

Gebruikersavatar Orlok 28 aug 2022 11:51

Transalp2011 schreef: 28 aug 2022 11:42 Teruggekomen van vakantie met de fietsen achterop de auto. geen issues, geen beschadigingen en toch, ik stap op de fiets en geen schakelactie op mijn fiets, zowel voor als achter.
Dinsdag nog gefietst en accu getest, gaf nog vast licht groen op junction box, dus nog voldoende energie. Accu kan naar mijn mening niet leeg zijn. Toch oplaadkabel eraan gehangen maar daarop gaat geen lampje van charging branden. Andere geprobeerd van fietsmaat, ook die laat geen oplaadactie zien. Crash mode geprobeerd, maar na indrukken van knop (minimaal 5sec)op junction box ook geen resultaat. Iemand een idee wat ik kan doen? Kun je de oplaadunit aan de computer hangen om hem met e-tube op de pc te verbinden of heb je dan een ander kastje nodig? En zou dat helpen?
Thanks!
Vlgns mij is de kabelaansluiting op de interne batterij of los getrild of . . . . . een ander kabeltje vanaf het laadaansluitpunt is los. :roll:
Er komt een moment dat je wind mee hebt
Pinarello F10 - Ultegra 8050 Di2 - Carbonspeed C38 Tubeless

Salteh
Forum-lid
Berichten: 124
Lid geworden op: 21 jun 2014 23:44
Contact

Salteh 28 aug 2022 21:43

Als het een 12-speed fiets is dan kan je 'm niet aan de PC hangen met de oplaadkabel, maar een 11-speed fiets wel.

Gebruik E-Tube Project 3.4.5 of 4.0.4: https://bike.shimano.com/en-EU/e-tube/p ... chive.html

Na het verbinden met de fiets kan je in de software zien welke onderdelen verbonden zijn. Met dat lijstje kan je dan relatief eenvoudig bepalen waar er een kabeltje losgekomen is ;)

stefboonen
Forum-lid
Berichten: 6
Lid geworden op: 10 mei 2017 04:23

stefboonen 10 sep 2022 22:44

Dag allemaal
Ik zit met een heel vervelend probleem
Ik verkocht vandaag mijn racefiets, een Trek madone sl7 met Ultegra di2
Nadat de koper van de fiets terug thuis was bleek de di2 van de fiets plots niets meer te doen..
Niet schakelen ,geen lichtje helemaal niks..
De man heeft meer dan 1uur gereden enkele rit.
Dezelfde dag voor zijn aankomst heb ik er nog mee geschakeld en werkte alles nog perfect..
Wat kan dit zijn dat de fiets na transporteren niets meer doet?
Iemand enig idee? Ik vind deze situatie uiterst vervelend want nu denkt de man dat ik hem een fiets met niet werkende di2 heb verkocht.

Hopelijk weet iemand hier hoe dit kan?

Mvg
Stef
Laatst gewijzigd door stefboonen op 11 sep 2022 08:28, 1 keer totaal gewijzigd.

Plaats reactie