Garmin edge 830 sensorenpakket

Van simpele km-tellers tot vermogensmeters en GPS
Vennie
Forum-lid
Berichten: 6
Lid geworden op: 04 nov 2019 12:52

Vennie 04 nov 2019 13:00

Hoi beste mensen,

Ik ben nieuw hier dus ik hoop dat ik het topic hier op de juiste plek open. Het gaat namelijk om mijn (nieuwe) garmin edge 830 en de bijbehorende sensoren (snelheidsmeter, cadanssensor en hartslagmeter). Ik heb al even rond gezocht op het forum maar kon de antwoorden op mijn vragen nergens vinden.

Ik heb ontzettend veel moeite om mijn telefoon te koppelen aan de garmin. Elke keer als ik de garmin uitzet, of bluetooth op mijn telefoon uitschakel is de verbinding verbroken en kan ik geen verbinding meer tot stand laten komen. Ik moet elke keer beide apparaten resetten (het ander apparaat 'vergeten' en dan de koppel procedure opnieuw doorlopen). Ik kan me niet voorstellen dat dit de bedoeling is. Ik heb een android telefoon trouwens (Sony xz2 compact).

Daarnaast lukt het me maar niet om de cadanssensor aan de praat te krijgen. De snelheidssensor en de hartslagmeter werken wel. Alle 3 de sensoren waren automatisch gekoppeld aan de garmin (ik denk een service van Garmin omdat je ze samen koopt en ze dus bij elkaar in de doos zaten), maar de cadanssensor krijg ik met geen mogelijkheid aan de praat. Ik heb de batterij er al een keer uit gehaald, 10 minuten gewacht en weer geprobeerd maar ook dit werkte niet. Toen heb ik hem verwijderd uit de instellingen van de garmin. Als ik hem nu opnieuw probeer te vinden lijkt het alsof de Garmin denkt dat het om een snelheidsmeter gaat, hij krijgt ook hetzelfde icoontje mee als de snelheidsmeter. Maar als ik dan ga fietsen krijg ik geen meting.

Herkent iemand deze problemen, en heeft er wellicht iemand een oplossing?

Alvast bedankt!

Gebruikersavatar
martinbo
Forum-lid
Berichten: 335
Lid geworden op: 25 feb 2007 21:10
Locatie: Puth

Gebruikersavatar martinbo 04 nov 2019 13:39


hopjes
Forum-lid
Berichten: 197
Lid geworden op: 31 dec 2015 11:26

hopjes 04 nov 2019 13:52

Ik ben ook in het bezit van een sony xz2 compact en heb geen enkel probleem met het verbinden van mijn garmin 1000 edge explore middels bluetooth. Alles up2date qua software?

Vennie
Forum-lid
Berichten: 6
Lid geworden op: 04 nov 2019 12:52

Vennie 04 nov 2019 15:25

martinbo schreef:
04 nov 2019 13:39
Misschien sneller antwoord op https://forums.garmin.com/sports-fitnes ... f/edge-830
Hoi, bedankt voor de reactie! Ik heb mijn vraag daar ook gesteld.
hopjes schreef:
04 nov 2019 13:52
Ik ben ook in het bezit van een sony xz2 compact en heb geen enkel probleem met het verbinden van mijn garmin 1000 edge explore middels bluetooth. Alles up2date qua software?
Ja ik heb alles gecheckt voor updates, dus daar kan het probleem ook niet zitten.

Keezx
Forum-lid HC
Berichten: 7389
Lid geworden op: 05 mar 2016 01:05

Keezx 04 nov 2019 16:37

Afstand sensor-maneet correct?
Het ding zelf kan ook gewoon defect zijn, komt voor.....
2012 XACD NoName titanium
2008 Gianni Motta Rapido alu

Vennie
Forum-lid
Berichten: 6
Lid geworden op: 04 nov 2019 12:52

Vennie 04 nov 2019 16:59

Keezx schreef:
04 nov 2019 16:37
Afstand sensor-maneet correct?
Het ding zelf kan ook gewoon defect zijn, komt voor.....
Het is een nieuwe dus volgens mij is er geen afstand sensor-magneet. Het ding kan natuurlijk wel gewoon kapot zijn ja.

Normaal maak je het ding vast met de elastieke bandjes die erbij zitten en werkt het meteen volgens mij. Dus misschien is het inderdaad zo simpel als een defect product.

Vennie
Forum-lid
Berichten: 6
Lid geworden op: 04 nov 2019 12:52

Vennie 11 nov 2019 12:16

Hoi,

Even een update. De sensor niet meer aan de praat gekregen, dus contact opgenomen met Garmin. Zij hebben na het aanhoren van mijn verhaal meteen een nieuwe opgestuurd, deze werkte meteen.

Wat mij betreft kan het topic gesloten worden.

Bedankt voor de reacties!

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 9 gasten